/var/log/messages

debugging with sixth sense

SDK 更新したら Build できなくなってた件

こないだ新しめな eclipse を download して展開して SDK も 24 にしてたのですが、ほとぼりがさめた頃 (?) build できなくなる、という不具合が。

曰く

The zipalign tool was not found in the SDK.

とのことで嵌った挙句に以下な対処で build できるようになりました。

  • 最新を導入
  • それ以外の Build Tool は削除
  • build-tools/21.1.1/zipalign を tools 配下にコピィ

嵌りすぎてどれが必要なのかも分からなくってスミマセン。

Comments